1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed UI oddity depending on ban type

Discussion in 'Resolved Bug Reports' started by Andy Huang, May 26, 2011.

  1. Andy Huang

    Andy Huang Well-Known Member

    I noticed this interesting UI oddity.
    Go to Admin CP > Users > Banning > Banned Users
    Then, edit the second user from the top on that list, don't need to make any changes, just hit ban user again.
    You'll notice the first user of the list is now showing up funny like so:
    Voila_Capture48.png

    I'm not too concerned about this bug, since it is back-end only, as far as I'm aware of. However, I'm reporting it anyways since I'm not sure if the same effect is carried into other sections of the ACP, or if it leaks into the front end.

    I'm still using 1.0.1, will update to 1.0.2 and try this again.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I can't reproduce this on my 1.0.2 installation.

    I tried using Chrome, FF and IE, just in case it was browser related.
     
    Vincent likes this.
  3. Mike

    Mike XenForo Developer Staff Member

    This looks similar to a Safari-only bug that was reported in the past.
     
  4. Mike

    Mike XenForo Developer Staff Member

    http://xenforo.com/community/threads/browser-bug-node-tree-out-of-line.6877/ is the report.

    Though this version has the filter stuff sitting down further which makes it much more obvious why it's done that (though in hindsight, you can see that in the old bug). I can confirm the issue, and I think I see how to fix it now. I'm kinda surprised it doesn't come up in other browsers.
     

Share This Page