• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug Typo in the Version String Field

Jeremy

Well-known member
#2
"Currently version 2.4" is proper and perfectly valid English. If you wanted to use current, you would have to change it further to be "Current version is 2.4" or "Current version: 2.4".
 

Amaury

Well-known member
#3
"Currently version 2.4" is proper and perfectly valid English. If you wanted to use current, you would have to change it further to be "Current version is 2.4" or "Current version: 2.4".
Well, actually, "Current version 2.4," without "is" or the colon would still make sense. However, what's there currently is right, so that's my bad. I misread it as "Currently version: 2.4." Basically, when I read it to myself, I added the pause that the colon adds.

Thanks for clearing it up!