• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Two spaces between rows

Saburov

Active member
#1
Probably you tired of my questions. Sorry but this is so important for me.

Sometimes, when i copy/paste a text from word or notepad the spaces between rows don't appaer and i have to use "enter" one by one. After this when i post thread (or in the preview display) appears on two lines of space. Is this a bug? How can i solve this problem?
 

Brogan

XenForo moderator
Staff member
#2
This is a known bug with the current version of the TinyMCE editor.

Switch to the plain text editor.
 

Brogan

XenForo moderator
Staff member
#4
Click on the
in the upper right hand corner of the editor toolbar.

Or you can set the default editor in your account preferences.
 

Forsaken

Well-known member
#5
Probably you tired of my questions. Sorry but this is so important for me.

Sometimes, when i copy/paste a text from word or notepad the spaces between rows don't appaer and i have to use "enter" one by one. After this when i post thread (or in the preview display) appears on two lines of space. Is this a bug? How can i solve this problem?
In Word you have to do a double space as lines with a single space are actually on top of each other with no gap. This happens when you copy paste into anything from Word that doesn't do the same thing as they do (Notepad for example).