• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 Twitter Widget issue

OverHere

Active member
#1
At my website at www.satisfy.tv I have placed the Twitter widget but it only shows tweets made from the Twitter account - it is not showing the latest threads posted on the website? (The Twitter widget is the actual widget you can set up from within your Twitter account).

My developer has confirmed that all relevant Twitter settings in site admin are all pointing to our Twitter account @satisfytv and that all other Twitter settings are correctly done.

So, is there anything may be which my developer has missed? How to get the Twitter widget to start showing threads posted on the website?

Thanks.
 

Brogan

XenForo moderator
Staff member
#2
There is no Twitter widget included in the software.

This must be from an add-on.
Try posting in the relevant thread.
 

OverHere

Active member
#4
yes, it is a Twitter widget was set up from within the Twitter account itself which is added but the point is that my developer has done all Twitter settings in site admin but the latest threads are not appearing in the widget? Does the dev need to do something specific in site admin to ensure that latest threads start to appear in the widget? May be the dev needs to reset some connection which connects xF to Twitter @satisfytv?
 

OverHere

Active member
#6
I'm not sure who your "dev" is but there is nothing in the ACP which will auto post tweets to a twitter widget.
oh I see, confusion.. so do you mean the dev should use twitterfeed.com or something similar which will send all threads to my twitter account @satisfytv which in turn will appear in the widget on the site?
thanks.
 

Brogan

XenForo moderator
Staff member
#7
You will need an add-on to automatically send threads to Twitter.

There may be one in the resources.