1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Twitter sign up issue?

Discussion in 'Troubleshooting and Problems' started by gunnar, Jul 1, 2015.

  1. gunnar

    gunnar Active Member

    I'm getting server errors like this, what does this mean? How can I solve it?

    Error Info
    XenForo_Exception: The requested media could not be found. - library/XenForo/DataWriter.php:1345
    Generated By: Unknown Account, Yesterday at 1:38 AM
    Stack Trace
    #0 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/DataWriter.php(1387): XenForo_DataWriter->_haveErrorsPreventSave()
    #1 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/ThemesCorp/XFMGMediaOfTheMonth/CronEntry/XFMGMediaOfTheMonth.php(99): XenForo_DataWriter->save()
    #2 [internal function]: ThemesCorp_XFMGMediaOfTheMonth_CronEntry_XFMGMediaOfTheMonth::awardWinner(Array)
    #3 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/Model/Cron.php(357): call_user_func(Array, Array)
    #4 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/Deferred/Cron.php(24): XenForo_Model_Cron->runEntry(Array)
    #5 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/Model/Deferred.php(294): XenForo_Deferred_Cron->execute(Array, Array, 7.9999971389771, '')
    #6 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/Model/Deferred.php(428): XenForo_Model_Deferred->runDeferred(Array, 7.9999971389771, '', false)
    #7 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/library/XenForo/Model/Deferred.php(373): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
    #8 /var/www/vhosts/ff-society.com/fashionfanzine.ff-society.com/community/deferred.php(23): XenForo_Model_Deferred->run(false)
    #9 {main}
    Request State
    array(3) {
    ["url"] => string(34) "http://ff-society.com/deferred.php"
    ["_GET"] => array(0) {
    }
    ["_POST"] => array(3) {
    ["_xfRequestUri"] => string(115) "/index.php?register/twitter&oauth_token=-Q-1AQAAAAAAgCjRAAABTkHlPkE&oauth_verifier=hpXOQitoWNBwBGFZHjx2cYuP0PzXn0Lf"
    ["_xfNoRedirect"] => string(1) "1"
    ["_xfResponseType"] => string(4) "json"
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I see reference to an add-on there - ThemesCorp.

    Contact the author of that for assistance.
     
  3. gunnar

    gunnar Active Member

    Ok thanks! I think they might have done some fixes directly on the server so might have to do with this.
     

Share This Page