1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 trouble to embed images from flickr

Discussion in 'Troubleshooting and Problems' started by snoopy5, Feb 13, 2014.

  1. snoopy5

    snoopy5 Well-Known Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Please ask in the add-on thread for support with it.
  3. snoopy5

    snoopy5 Well-Known Member

    I know this. But does this mean, there is no inbuilt support in XF do show flickr images in postings without any addon?
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Not out of the box, no.
    You need to create media or custom bb code.

    Otherwise just use the standard IMG bb code using a correct URL.
  5. snoopy5

    snoopy5 Well-Known Member

    How would this look like? I have no clue of bb code...
  6. Brogan

    Brogan XenForo Moderator Staff Member

  7. snoopy5

    snoopy5 Well-Known Member

    There is no direct linking possible anymore with flickr. No images with .jpg in the url.


    But I found the reason. Sharing for this particular image was restricted.

    Nevertheless Thanks for the help
  8. Martok

    Martok Well-Known Member

    As it says in that message, in the share option for an image (if it can be shared) it provides the BBCode to embed in a post, so you can use that.

    As I mentioned elsewhere, there is an add-on that supports Flickr, just search the Resources for it. If there are any issues with that then you can discuss with the author in that resource's discussion thread.

Share This Page