1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 tried to update to 1.4.1 from 1.3.5

Discussion in 'Troubleshooting and Problems' started by gavpeds, Sep 17, 2014.

  1. gavpeds

    gavpeds Active Member

    Hi so i tried to update fro 1.3.5 as advised to 1.4.1 and i got an error that a file was missing so i uploaded the update several time but still said file was missing anyway i decided to go ahead and now i can not access admin at all i just get a blank page.
  2. borbole

    borbole Well-Known Member

    What was the file reported as missing?
  3. gavpeds

    gavpeds Active Member

    it didnt say it just said i file we expected is missing or something like that anyway.
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Did it not occur to you that the warning/error was being displayed for a good reason?

    Upload the files once more (if necessary use a different FTP application such as WinSCP) and navigate to the install path.

    Either perform the upgrade or rebuild the master data, whichever is required.
  5. gavpeds

    gavpeds Active Member

    Yeah i did but i uploaded several times still with no lock so thought well i have re uploaded about 10 times now lets just do it. My own fault, quite a new forum anyway so not to much of a biggie.
  6. Mike

    Mike XenForo Developer Staff Member

    Depending on the file that didn't have the correct contents, you may need to revert to a backup (of at least the database) to attempt the upgrade again.
  7. gavpeds

    gavpeds Active Member

    I have managed to fix it. Don't know what files it was just kept uploading over and over. Eventually it decided to work.

Share This Page