1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.1 Too long names clipping out

Discussion in 'Resource Manager Support' started by katsulynx, Jul 23, 2014.

  1. katsulynx

    katsulynx Well-Known Member

    I think it's better to just let the pictures speak:

    Unbenannt-2.jpg

    Unbenannt-3.jpg

    Unbenannt-4.jpg

    So basically we have a resource with a very long title and open the "update"-button in the overview (affects any similar built page as well). When we now narrow the page until a certain point, the title gets cut down to fit in nicely (picture 2) until a certain point, then it is not cut down any further for whatever reason and starts clipping out (picture 3).

    This also happens in the default style:
    Unbenannt-6.jpg

    Any Idea on how to troubleshoot that?
     
  2. Mike

    Mike XenForo Developer Staff Member

    Can you link to the resource in question?
     
  3. katsulynx

    katsulynx Well-Known Member

    I don't know as it is a private site yet to be released to the public, but maybe the owner @Scharesoft can give you the access-details.
     
  4. katsulynx

    katsulynx Well-Known Member

    I was able to reproduce the bug on the xenforo live demo of this page, so it seems to be a general bug.
    Unbenannt-2.jpg
     
  5. Mike

    Mike XenForo Developer Staff Member

    So this looks like a quirk with fieldsets and their "expand to contain" behavior. Changing the fieldset that contains the breadcrumb to a div does seem to sort the issue, but I am concerned about doing that as using a fieldset may have been intentional (for that behavior in some cases). At best, the change would come as part of 1.4 so it could go through some extra testing and designers could ensure it doesn't change their designs, but I'm not positive yet. (You can try the fieldset -> div change on your setup if you wish.)
     

Share This Page