1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The server did not respond in time. Please try again.

Discussion in 'Troubleshooting and Problems' started by Vicki, Feb 21, 2013.

  1. Vicki

    Vicki Active Member

    Hi, I am quite new to xenForo. Hopefully someone could help me out with this...

    Today I tried to create a new forum under root node (only specified a title for the new forum, and left everything else as default), but whenever I hit the "Save Forum" button, I would get the following error message:

    "The following error occurred:

    The server did not respond in time. Please try again."

    What could be wrong? I don't have any content yet in this testing site. Only installed a few addons(Add-on Installer, Template Modification System, *******-Redirect on Login/Logout).

    And, my hosting is on inmotionhosting.com (power plan).

    Thanks a lot! Look forward to any responses.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Anything specific in the log?

    Admin CP -> Tools -> Server Error Log

    How many other nodes do you currently have? How many groups? If you have excessive numbers of either then it can result in slower save times for new nodes.

    Otherwise try temporarily disabling your addons to see if that fixes the problem.
    Vicki likes this.
  3. Vicki

    Vicki Active Member

    Hi Jake, thanks for replying to my questions!

    I just checked Admin CP -> Tools -> Server Error Log
    No errors have been logged.

    I also checked my error log on my hosting site. It only reported a couple of "File does not exist .../public_html/robots.txt" errors in the error log there.

    I've only had default user groups on this testing site so far; and only two nodes(one comes from default install, the other I was just able to create about 30 minutes ago).

    I am not sure what is going on, but seem like the server response error now goes away after I cleared cookies in my browser. But I remember I saw it somewhere else too a few days ago on my site. It was probably when I tried to change avatar - I got stuck for quite a while for changing avatar ( got the server response errors), in the end the problem was gone and I think it was probably after I chose to delete the current avatar first, then went back to assign my new avatar - so basically I cannot assign a new avatar while checking the 'delete current avatar' option in the avatar window. And, I did make sure the size of the avatar file(190x250) not be crazy...

    I guess this server response error would come back again. Do you think it has anything to do with my server side settings? Could it be related to the memory and timeout time settings in php, or something else? Thanks in advance!
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    There isn't enough information to know for sure. It could be a spotty connection, either at your host or with your own ISP.

Share This Page