Fixed The gradually hidden text issue.

Affected version
v2.2.4

e-Dewan

New member
Hi,

I don't know how to explain the issue but you can see the image below:

screenshot-www.e-dewan.com-2021.03.20-06_21_28.png

My forum is RTL (Arabic) and the feature seems not RTL compatible.

Best Regards,
 

Brogan

XenForo moderator
Staff member
Until the issue is resolved in a future release, you can add this to the extra.less template to remove it.

Less:
.message--articlePreview .articlePreview-image+.articlePreview-text .bbWrapper:after
{
    background: none;
}
 

Brogan

XenForo moderator
Staff member
It works on my local and I just tested it on your site using the browser inspector and it worked.

Make sure you're adding it to the correct style and that there is no code further down which is overriding it.
 

e-Dewan

New member
It works on my local and I just tested it on your site using the browser inspector and it worked.

Make sure you're adding it to the correct style and that there is no code further down which is overriding it.
Sorry, my mistake. it's working...

Please let me know when you resolved the issue in a future release, thus I remove the code from the template.

Thank you @Brogan
 

XF Bug Bot

XenForo bug fixer bot
Staff member
Thank you for reporting this issue, it has now been resolved. We are aiming to include any changes that have been made in a future XF release (2.2.5).

Change log:
Fix faded out text display in article previews in RTL languages.
There may be a delay before changes are rolled out to the XenForo Community.
 
Top