1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 The board is currently waiting to be upgraded. Please complete the upgrade.

Discussion in 'Installation, Upgrade, and Import Support' started by rafass, Aug 14, 2015.

  1. rafass

    rafass Well-Known Member

    Attempting to upgrade my board from 1.4.10 to 1.5.0RC2
    after upload the files it show me:

    The board is currently waiting to be upgraded. Please complete the upgrade.

    but the link to complete the upgrade give me:

    The requested page could not be found.

    Is the first time I have a problem upgrading.

    I'm now re-uploading the upgrade package. any idea?
    Thanks!
     
    Last edited: Aug 14, 2015
  2. Chris D

    Chris D XenForo Developer Staff Member

    Which URL are you being taken to when you click "Please complete the upgrade"?

    The correct URL you want to end up at is /install/index.php?upgrade/ so you may want to try manually navigating there.

    EDIT: Is your /install/ directory missing?
     
  3. rafass

    rafass Well-Known Member

    Hello Chris, yes, the url is correct myboard/install/index.php
    I've checked and the install directory is there, everything looks normal.
    I'm re-uploading the upgrade package again now.
     
  4. Chris D

    Chris D XenForo Developer Staff Member

    If it's there, make sure it's appropriately readable.

    It seems to be the install "app" which resides in the install directory is being completely ignored and therefore XF is assuming that install is some sort of route it should be trying to load in the forum.
     
  5. rafass

    rafass Well-Known Member

    mm... weird. I've re-uploaded the files, checked the install folder permissions, everything looks normal and I'm still seeing The requested page could not be found.
    Chris, can I open a ticket / pm and give you access to the server and admin access to take a look?
    Before try to upgrade I've saved everything in a backup. so I'm just testing.
     
  6. Chris D

    Chris D XenForo Developer Staff Member

    Hi, yes submit a ticket and we'll take a look. Please include Admin CP and FTP log in details.
     
    rafass likes this.
  7. rafass

    rafass Well-Known Member

    Done. Appreciate your help! ;)
     
  8. Chris D

    Chris D XenForo Developer Staff Member

    Just for reference, this looks to have been a dodgy .htaccess file in the install directory.
     
    rafass likes this.
  9. rafass

    rafass Well-Known Member

    Your upgrade to 1.5.0 Release Candidate 2 has completed successfully!
    And everything is working perfectly (y)
    You Rock Chris, thank you so much!
     
    Chris D likes this.

Share This Page