1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[TH] Member's Local Time [Deleted]

Discussion in 'Add-on Releases' started by Jon W, Feb 25, 2014.

  1. Jon W

    Jon W Well-Known Member

    Waindigo submitted a new resource:

    Member's Local Time by Waindigo - Shows a members local time on their profile, membercard and posts

    Read more about this resource...
     
    Last edited: Feb 25, 2014
  2. yavuz

    yavuz Well-Known Member

    The "local time" field is showing up but nothing after ":" its empty.
     
  3. Slind

    Slind Active Member

    Same for me in the member card. In the post is the time but not live.
     
  4. Jon W

    Jon W Well-Known Member

  5. Jon W

    Jon W Well-Known Member

  6. Amaury

    Amaury Well-Known Member

    Is there a screenshot of this, @Waindigo? :)
     
  7. Slind

    Slind Active Member

    Now the time is there but in the member card is still a bug. Do you see the border at Since: Friday Messages: 4?
    [​IMG]

    And why is the time 12 minutes back?
     
  8. Jon W

    Jon W Well-Known Member

  9. Jon W

    Jon W Well-Known Member

    Sorry left in some css that was being funny, don't know why the time is a few minutes out though. It's not a live updating time, just calculated when the page/overlay is loaded.
     
  10. Slind

    Slind Active Member

    Okay thanks the border is gone now.

    The time is still 12 minutes back after the page is loaded.
     
  11. z3r010

    z3r010 Member

    Have you checked your server time is correct? all my members show fine.
     
    Jon W likes this.
  12. Slind

    Slind Active Member

    Oh you are right, its the server time which I can't change :(
     
  13. Amaury

    Amaury Well-Known Member

    Two suggestions:
    • Make the "Local time" phrase title case to match the other items: Local Time
    • Add a local date

    :)
     
  14. Amaury

    Amaury Well-Known Member

    Found a bug, @Waindigo: The Show on Member Card and Show on Profile Page options have no effect. When I disable them, the time still appears there.
     
  15. Jon W

    Jon W Well-Known Member

    Haha, that doesn't seem like a bug more like an oversight. Originally I did this with template modifications then switched to template hooks instead and the options must've got lost along the way. Give me a few and I'll release an update.
     
    Amaury likes this.
  16. Jon W

    Jon W Well-Known Member

    Amaury likes this.
  17. Falkor

    Falkor Member

    Show on profile page looks like this

    ProfilePage.PNG
     
  18. Jon W

    Jon W Well-Known Member

    Looks like a minor clash with PostRatings, I'm sure if you play around with the css for 5 minutes it's an easy problem to solve.
     
  19. Falkor

    Falkor Member

    Yes that is what I thought on all accounts but also thought you may just want to know about it as well. (y)
     
    Jon W likes this.
  20. Amaury

    Amaury Well-Known Member

    @Waindigo: I know that if anyone wants something, such as the above, they should discuss toward contributing. However, as I said in the PC from a while ago, I don't have the funds. So, how easy would it be to do one of two things myself?

    • Add an individual local date field.
    • Add a hover tooltip showing the date like what XenForo uses for times. For example, if I were to hover over "A moment ago" on this post, I would see Apr 26, 2014 at 12:30 PM."
     

Share This Page