RM 1.2 Templates outdated ui.x

Status
Not open for further replies.
#1
I upgraded xf 1.5.12 now getting template outdated errors. The auto merge did nothing.

Using ui.x. do i need to upgrade this too? I just bought it. The upgrade is $99...ouch.

Original developer not around, not sure of what mods he did. What do you recommend? Thank u. I am not a techie (yet). Kid gloves please.

View attachment 147777
 
Status
Not open for further replies.
Top