• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Awaiting feedback Template error: Each breadcrumb provide a 'value' key

Affected version
XenForo RC 2, XFRM RC 2

lms

Well-known member
#1
I get this error:
Code:
ErrorException:
Template error: Each breadcrumb provide a 'value' key - src/XF/Template/Templater.php:1403
Generated by: Unknown account Nov 15, 2017 at 8:04 AM
Stack trace:
#0 [internal function]: XF\Template\Templater->handleTemplateError(512, 'Each breadcrumb...', '/home/user/...', 1403, Array)
#1 src/XF/Template/Templater.php(1403): trigger_error('Each breadcrumb...', 512)
#2 internal_data/code_cache/templates/l2/s1/public/xfrm_resource_wrapper.php(10): XF\Template\Templater->breadcrumbs(Array)
#3 src/XF/Template/Templater.php(1230): XF\Template\Templater->{closure}(Object(XF\Template\Templater), Array)
#4 src/XF/Template/Templater.php(796): XF\Template\Templater->renderTemplate('public:xfrm_res...', Array, false)
#5 src/XF/Template/Templater.php(1286): XF\Template\Templater->applyWrappedTemplate('\n\n\n\n\n\n\t\n\t\n\t\n\t\t\n...')
#6 src/XF/Template/Template.php(24): XF\Template\Templater->renderTemplate('public:xfrm_res...', Array)
#7 src/XF/Mvc/Renderer/Html.php(48): XF\Template\Template->render()
#8 src/XF/Mvc/Dispatcher.php(332): XF\Mvc\Renderer\Html->renderView('XFRM:ResourceIt...', 'public:xfrm_res...', Array)
#9 src/XF/Mvc/Dispatcher.php(303): XF\Mvc\Dispatcher->renderView(Object(XF\Mvc\Renderer\Html), Object(XF\Mvc\Reply\View))
#10 src/XF/Mvc/Dispatcher.php(44): XF\Mvc\Dispatcher->render(Object(XF\Mvc\Reply\View), 'html')
#11 src/XF/App.php(1863): XF\Mvc\Dispatcher->run()
#12 src/XF.php(328): XF\App->run()
#13 index.php(13): XF::runApp('XF\\Pub\\App')
#14 {main}
Request state:
array(4) {
  ["url"] => string(28) "/recursos/members-online.86/"
  ["referrer"] => bool(false)
  ["_GET"] => array(0) {
  }
  ["_POST"] => array(0) {
  }
}
recursos = resources
Versions: XenForo RC 2, (and RC 1, Beta 5, 6, 7, 8); XFRM RC 2; XFGM RC 2
Style: Default

Salud2
 

Mike

XenForo developer
Staff member
#3
Based on this:
Versions: XenForo RC 2, (and RC 1, Beta 5, 6, 7, 8); XFRM RC 2; XFGM RC 2
It sounds like a new install of XFRM on RC2. Is that the case? If so, that may be a bug with new installs.