1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unmaintained Teamspeak Viewer (GameTracker) 1.0.2

Puts your TeamSpeak server in the sidebar

  1. Matthew Hawley

    Matthew Hawley Well-Known Member

    Matthew Hawley submitted a new resource:

    Teamspeak Viewer - Puts your TeamSpeak server in the sidebar

    Read more about this resource...
     
  2. Matthew Hawley

    Matthew Hawley Well-Known Member

  3. Matthew Hawley

    Matthew Hawley Well-Known Member

  4. CrimsonSoul

    CrimsonSoul Active Member

    Any way to have this set so that it only displays the server to certain usergroups? Currently I have it set in my forum_list as this
    Code:
    <xen:if is="{xen:helper ismemberof, $visitor, 3, 4, 5}">
    <xen:include template="Teamspeak" />
    </xen:if>
    So only certain user groups can see it, is there any way to do this with this addon?
     
  5. Matthew Hawley

    Matthew Hawley Well-Known Member

    I could set permissions. Is that what you want?
     
  6. CrimsonSoul

    CrimsonSoul Active Member

    Yes that way certain user groups couldn't see it (I've had random people join and fill up the server and stuff before where no members could join, etc)
     
  7. Matthew Hawley

    Matthew Hawley Well-Known Member

    I'll work on that now. ;)
     
  8. CrimsonSoul

    CrimsonSoul Active Member

    Thank you, sir! Let me know when it's up and I'll for sure put this on my site so I don't have to do all the template edits
     
  9. Matthew Hawley

    Matthew Hawley Well-Known Member

  10. CrimsonSoul

    CrimsonSoul Active Member

    Awesome Opossum, thanks!
     
  11. CrimsonSoul

    CrimsonSoul Active Member

    And how do you move where it shows up at on the sidebar? :)
     
  12. Matthew Hawley

    Matthew Hawley Well-Known Member

    It automatically shows up.
     
  13. thomasv6545

    thomasv6545 Member

    mine wont show the channels and users , any idea to why ?
     
  14. CrimsonSoul

    CrimsonSoul Active Member

    I'm having the same problem
     
  15. Matthew Hawley

    Matthew Hawley Well-Known Member

    Hmm, thats odd. I can't figure it out now because I'm going out to breakfast with my family, but I'll work on it when I get home. Also I had a thought that it might be a gametracker settings issue. Look at your gametracker server settings.
     
    CrimsonSoul likes this.
  16. CrimsonSoul

    CrimsonSoul Active Member

    Any fix for this bug?
     
  17. Matthew Hawley

    Matthew Hawley Well-Known Member

    I can't fix it because i can't reproduce it. I sent you a convo.
     
  18. CrimsonSoul

    CrimsonSoul Active Member

    Replied. Thank you
     
  19. Matthew Hawley

    Matthew Hawley Well-Known Member

    @thomasv6545 The problem is that you have "#" infront of the color codes.
     
  20. Matthew Hawley

    Matthew Hawley Well-Known Member

    CrimsonSoul likes this.

Share This Page