• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

TalkGEEK.net - Talking a lot of GEEK!

Neal

Well-known member
#1
It was a gaming website for our gaming community. A few of us found however that we like to talk about other things geeky rather than just games so TalkGeek.net was born.

Using some free styles but also the paid "Color" one as default (It just needs updating to the latest XenForo version as it has some very slight issues).

Screenshot_1.jpg

The logo will change at some point. I may even have some custom work done on the site to include the style and logo.

If you missed it, the website address is www.talkgeek.net
 

Shelley

Well-known member
#2
Nice style. I particularly liking the colours used in your categorystrips and the lowered opacity so it's partially transparent is nice also. However, the blue background image imo just looks out of place, the colouring in it is too bold. I'd personally go with a repeated texture BG, a background-colour or using a gradient. But otherwise it's looking sweet.

The forum tab seems to be overlapping onto the "home" Tab. You may want to fix that issue

home-tab-issue.png

Another suggestion. The showcase features on index I think look better without the spacing on the right. you could expand those by throwing the following in extra.css

Code:
.forum_list  .showcaseItem {  width: 33.3%; }
showcase_expand.png
 

Neal

Well-known member
#3
Thanks Shelley I was wondering how to adjust the showcase to have it fill correctly.

Just waiting for the style to be updated for the latest version to fix the home tab issue.

I've toned down the default background.

Thanks for the review :)
 

Shelley

Well-known member
#5
Thanks Shelley I was wondering how to adjust the showcase to have it fill correctly.

Just waiting for the style to be updated for the latest version to fix the home tab issue.

I've toned down the default background.

Thanks for the review :)
Try removing (if you have it in extra) the following.

Code:
li.home {
    width: 34px;
}
That should fix the tab issue.
 

Shelley

Well-known member
#10
Slightly changed the logo, background and also the node icons for a bit of a fun feel. I like it :cool:
TBH I don't see what the whole troll face is about in the logo and in the node icon areas. I think you have to remember that when you replace things your making improvements. I can honestly say you've took 10 steps back including the meme things (whatever they are) not relevant imo to your forum.
 

Neal

Well-known member
#14
I did make my own node icons but I thought maybe using the geeky icon from the logo may have been OTT. I just used the icons from Icon Archive. They do make it look much cleaner.