• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

System Requirements for xenforo

#1

i want to purchase xenforo but its system requirements are;

  • PHP: 5.2.4+
  • MySQL: 5.0+
  • PHP extensions: MySQLi, GD (with JPEG support), PCRE, SPL, SimpleXML, DOM, JSON, iconv, ctype
  • PHP safe_mode off
My host (godaddy) provides PHP-5.2 SQL- 5.0
I am not sure about other stuff like PHP extension and PHP safe_made off. Do you think my host can support it.
Regards
 

Forsaken

Well-known member
#2

i want to purchase xenforo but its system requirements are;

  • PHP: 5.2.4+
  • MySQL: 5.0+
  • PHP extensions: MySQLi, GD (with JPEG support), PCRE, SPL, SimpleXML, DOM, JSON, iconv, ctype
  • PHP safe_mode off
My host (godaddy) provides PHP-5.2 SQL- 5.0
I am not sure about other stuff like PHP extension and PHP safe_made off. Do you think my host can support it.
Regards
I'm pretty sure that other people had issues with GoDaddy hosting when using XenForo.

You'd be better off with another host in the long run as well, as GoDaddy really isn't that great a choice for hosting, and really should only be used as a first site host (When you don't know much).