1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add-on Sypex Dumper Install Error

Discussion in 'Resource and Add-on Discussions' started by hakuin, Nov 13, 2013.

Thread Status:
Not open for further replies.
  1. hakuin

    hakuin New Member

    I installed Sypex Dumper and the Xenforo integration file, but in the end I got an error.

    I am running XenForo 1.2.2 - I would like to upgrade to 1.2.3 but first I need to get the database backup right.

    I tried to follow the install instructions exactly, but obviously I did something wrong. Besides I ended up with the sxd folder in 2 places and I don't know if or which one I have to delete.

    Here's what I did.

    My forum URL is http://www.bellepregnancy.com

    1. Unpacked SypexDumper_207.zip

    2. Uploaded the sxd folder as such to public_html

    3. Set the 'backup' folder (sxd/backup) permissions to 777

    4. Set the cfg.php file (sxd/cfg.php) and ses.php (sxd/ses.php) permissions to 666 (I also tried setting them to 777 with the same wrong results)

    5. In cfg.php I replaced 'auth' => 'mysql cfg', with 'auth' => 'xf mysql cfg'

    6. Copied the sxd folder to public_html/library

    7. In my XenForo Admin CP I installed the file "addon_SypexDumper.xml

    Apparently the installation was correct. I can see Sypex Dumper 2 under Tools > Backup & Restore DB, but when I click on Sypex Dumper 2 it goes to

    http://www.bellepregnancy.com/admin.php?sxd/

    and get the error
    -------------------------
    The requested page could not be found.
    ----------------------------
    Strangely, the Server Error Logs at http://www.bellepregnancy.com/admin.php?logs/server-error
    display
    ------------------
    No errors have been logged.
    ------------------
    I did a File Health Check and everything is fine.

    I have no customization and my only installed addon is the above one.

    I don't know what is wrong o what I can do to correct it.

    Can someone help me?
     
  2. Amaury

    Amaury Well-Known Member

    If this is a resource, you'll need to ask in the corresponding thread.
     
  3. Jeremy

    Jeremy Well-Known Member

    Please do not start duplicate threads, especially after Staff tells you where to post.
     
    Amaury likes this.
Thread Status:
Not open for further replies.

Share This Page