1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Super Administrator Can't Upload?

Discussion in 'Media Gallery Support' started by mb0027, Jul 13, 2015.

  1. mb0027

    mb0027 New Member

    I am lost her guys, I checked and double checked the permission and as a Super Admin I can upload any images, I get the following error :

    There was a problem uploading your file.

    However I created a test-user in user group Registered and it can upload just fine?
     
  2. mb0027

    mb0027 New Member

    Also when I look at my account (Super Admin) I am set up in the primary user group Administrative with no secondary user group, is this correct?
     
  3. Amaury

    Amaury Well-Known Member

    Chris D likes this.
  4. mb0027

    mb0027 New Member

    As a Super Admin do I need to set secondary groups?
     
  5. Martok

    Martok Well-Known Member

    Please read the guide that @Amaury linked you to. It explains how you should set up user group permissions properly.

    As the Registered group should be the primary user group for everyone, then of course you would need to set up secondary user groups as you won't want everyone to have exactly the same permissions.
     
  6. mb0027

    mb0027 New Member

    ok I read the guide, However I only have and need 4 usergroups.

    Un-Register
    Registered
    Moderator
    Administrator

    The un-Registered and Registered user-groups I have not touched, The Administrator User Group I have "ALLOWED ALL".

    I set myself as a Registered User - Primary and Administrator Secondary, and I still can't upload anything to the Media Gallery?

    However as I mentioned my Test-User, Registered User-Group Can.
     
  7. Amaury

    Amaury Well-Known Member

    Not everything should be set to Allow, though, for Administrative, only what was left as Not Set (No) on Registered that you want Administrative to have.

    It might be worth running the permissions analyzer as well to see what's going on, but your user groups still aren't set up properly.
     
  8. mb0027

    mb0027 New Member

    Thanks for your help, I redid the User Group permissions as per instruction, however that didn't solve my problem.

    My problem was actually caused by...

    I am using Safari and i had the Flash Uploader enabled.
     

Share This Page