• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug style_property_settings needed

Alluidh

Well-known member
#1
Hi

Maybe for you it isn't a bug but for user with non-english language packs it maybe is

You use the phrase settings in all parts of XenForo. For example in the "Style Properties" and also in "Your Account". So please create a new phrase just like style_property_settings. This would help a lot for the language packs

Thanks a lot ;)
 

Mike

XenForo developer
Staff member
#2
Can you give some more details about the translation challenge here? "Settings" is designed to be a generic phrase and I don't think we're using them in different ways - they both refer to configurations for something.
 

Alluidh

Well-known member
#3
Hi Mike

The answer is very easy. Normaly I'll translate everything into German language, but a lot of your german customer like to use the styleguides created and posted here at XenForo. So in the new version of the German language pack all groups of the style editor remain in english and every part of the editor got a lot of additional German information

style.jpg

On the screen you should be able to see all. The German "Einstellungen", the english tabs and the additional German information.

So it would be nice to got a settings for translation as German "Einstellungen" and a style_property_settings for "Settings" used in all parts of the style editor

Thanks for your support
 
Last edited:

Mike

XenForo developer
Staff member
#4
That seems more like an argument for separate ACP language selection (which has been suggested before) as there are plenty of other phrases that may be reused.