1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Strikeout after post made.

Discussion in 'Resolved Bug Reports' started by Carlos, Sep 21, 2010.

  1. Carlos

    Carlos Well-Known Member

    I'm posting in another thread....and I did not put any tags.

    Screencap: xenBug.png
     
  2. Carlos

    Carlos Well-Known Member

    AHHH! Its doing it again!
     
  3. Shadab

    Shadab Well-Known Member

    Not a bug, IMO. :)

    [s] is the bbcode for strikeout/deletion.
    You could edit your post in plaintext and change the [s] to (s).
     
  4. Carlos

    Carlos Well-Known Member

    I said. I did not add any tags.

    I posted like a normal reply, and it automated the strikeout, and then when I posted this thread, an underline.
     
  5. Mike

    Mike XenForo Developer Staff Member

    BB codes don't have to be explicitly closed. Based on that, you wrote troll[s], which triggers the BB code.
     
  6. Shadab

    Shadab Well-Known Member

    Ah. got it!
    Initially I thought you wanted to write "troll(s)" & wrote "troll[s]" instead; striking out the rest of the post.

    @Mike: What about the (unintended) underlined text in the first post?
     
  7. Carlos

    Carlos Well-Known Member

    .....huh? wow. Um, so, how about this thread?
     
  8. Carlos

    Carlos Well-Known Member

    I will test a bit more tags. tagas tags... tags.

    Hm. Weird. I did not intend to put in a underline tag.
     
  9. Brandon_R

    Brandon_R Guest

    troll are cool
     
  10. Mike

    Mike XenForo Developer Staff Member

    Well, I can't see what you actually typed vs what appeared. You might need to do screenshots or a video.
     
  11. Carlos

    Carlos Well-Known Member

    Yeah. Figured as much... I will next time it happens, its happened before, so I'll do it then.
     

Share This Page