• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

Stop Forum Spam

mrGTB

Well-known member
#62
Pity there no update on this (as stand alone), rather than it being integrated now into another larger mod that many us won't be interested in using because we only wanted this.
 

Jeremy

Well-known member
#63
Pity there no update on this (as stand alone), rather than it being integrated now into another larger mod that many us won't be interested in using because we only wanted this.
Well, I'm sorry you won't be interested in a mod that'll make your life easier on plenty of occasions. As far as I'm aware, this still works fine.
 

mrGTB

Well-known member
#64
Well, I'm sorry you won't be interested in a mod that'll make your life easier on plenty of occasions. As far as I'm aware, this still works fine.
I decided to try this mod after having to run the spam cleaner on 3 spammers today. There seems to be a problem with it now used with XenForo 1.1.0 final. Just tried registering using details I knew would get rejected by SFS to test it out, I got this error shown below.

Code:
Fatal error: Call to undefined function http_get() in /home/xxxxx/public_html/library/StopForumSpam/ControllerPublic/Register.php on line 84
I was using an API key with it set to submit spammers into database
 

mrGTB

Well-known member
#69
Is this confirmed working for 1.1 now?
No, not yet. He's not posted anything since to say it's been fixed and from I can gather this mod is not supported anymore in this thread.

Post 63 on this page.
Just a note on development. This plugin will no longer be updated, as its code is being rolled into another add-on in development. Any features slated for v1.1/v2 will be released with the other add-on.
 

mrGTB

Well-known member
#72
Since I started using CloudFlare most spam threats are now getting blocked by it, not one spammer has been seen getting in since. :)

cloudflare.png

Funny also to see most threats have been blocked from the UK. :whistle:

cloudflare_uk.png

My forum has also been suffering from no more slow page loading times, which was daily lasting hours at times. Nor have I had any downtime since using it 3 days ago. Forums running 100 times better.
 

Forsaken

Well-known member
#73
Since I started using CloudFlare most spam threats are now getting blocked by it, not one spammer has been seen getting in since. :)

View attachment 22140

Funny also to see most threats have been blocked from the UK. :whistle:

View attachment 22141

My forum has also been suffering from no more slow page loading times, which was daily lasting hours at times. Nor have I had any downtime since using it 3 days ago. Forums running 100 times better.
And you're posting this in Kovifor's post why?

There is no relation between Stop Forum Spam and CloudFlare, just in case you were unaware :).
 

Jeremy

Well-known member
#76
I will look into getting this updated to 1.1, and find out the issue. However, I see it is being included into v1.2, so I shall be leaving this unsupported once it hits v1.1 support.