1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Step buddyIgnore cannot be run

Discussion in 'Troubleshooting and Problems' started by zylstra, Sep 30, 2015.

  1. zylstra

    zylstra Member

    I got this error, "XenForo_Exception: Step buddyIgnore cannot be run. - library/XenForo/Importer/Abstract.php:93" after importing vB 4.2. How do I fix it? Or can I ignore it?
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Getting that error there would suggest the step has already been run, I think.

    If you can proceed, it should be safe to ignore it, though how the importer would get into that state is a little confusing.
     
    zylstra likes this.

Share This Page