1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"start a conversation" hidden for a usergroup

Discussion in 'XenForo Questions and Support' started by Rho Delta, Jan 3, 2012.

  1. Rho Delta

    Rho Delta Well-Known Member

    I have a usergroup that cannot see "start a conversation". I thought I have their settings correct but maybe I am not looking at the correct setting. What setting would hide this? I do not want this hidden.

  2. Vincent

    Vincent Well-Known Member

    These very obvious ones :)

    Schermafbeelding 2012-01-03 om 17.52.26.png
    If that's not the problem, then the settings from another usergroup have been set to "Never", which must be "Not set (no)"
  3. Rho Delta

    Rho Delta Well-Known Member

    These are the permissions for the usergroup in question, and they are not in another usergroup...

    Screen shot 2012-01-03 at 11.00.37 AM.png
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Maximum conversation recipients 0...
  5. Rho Delta

    Rho Delta Well-Known Member

    Thanks! Duh.
  6. Vincent

    Vincent Well-Known Member

Share This Page