1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 SSL, IE 11 blocks the default text editor

Discussion in 'Troubleshooting and Problems' started by Slind, Dec 17, 2013.

  1. Slind

    Slind Active Member


    I use ssl on my forums and the internet explorer 11 blocks the texteditor:


    I disabled all addons and switched to the default style to make sure it is not related to one of them. So what could cause this issue, is there some ssl option I may missed in xenforo ?
  2. Slind

    Slind Active Member

    Is this the right place to ask a question like this one ?
  3. Mike

    Mike XenForo Developer Staff Member

    What XF version? Please try with 1.2.4. Please also disable any add-ons or server-level optimizations (or things like CloudFlare).

    I just tested this here and the editor loaded without issue in IE 11 via HTTPS. (Note that you won't be able to check it here; we generally force SSL off for the forums portion of the site.)
  4. Mike

    Mike XenForo Developer Staff Member

    Actually, I just looked at your site -- it's the XF version. There are IE11 fixes in newer releases (1.2.2+ IIRC).
  5. Slind

    Slind Active Member

    ok, I will update, yes the forum is on 1.2.1
  6. Slind

    Slind Active Member

    Ok, thanks. It works with the latest xenforo version. But there are still some things the IE 11 complains about, with all addons disabled. You may wanna look into it for the new versions. Its just not that good if users get warnings about things which are more secure than non ssl websites.
  7. mike os

    mike os Active Member

    similar issue lost rtf editor on ie 10 and 11 using XF version 1.2.5

    any suggestions???
  8. Jeremy

    Jeremy XenForo Moderator Staff Member

    Have you disabled it via your preferences by accident?
  9. mike os

    mike os Active Member

    solved thanks... not that..... running IE 11 in compatibility mode because it caused so many issues elsewhere....

Share This Page