1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Reproduce Missing characters in the editor in IE 11

Discussion in 'Resolved Bug Reports' started by fist34, Oct 21, 2013.

  1. fist34

    fist34 Member

    My computers that have updated to Windows 8.1, and therefor IE 11, are all showing this problem: as I type text into the editor in Xenforo, random keystrokes are just ignored and response is sluggish. I tested IE in "no addons mode" and there was no change, so that's not it.
  2. Daniel Hood

    Daniel Hood Well-Known Member

  3. Chris D

    Chris D XenForo Developer Staff Member

    This reminds me of some earlier bug reports...

    What version of XenForo are you running?

    The most recent versions of XenForo 1.2.X include a newer version of jQuery which solved some IE11 issues.
  4. RobParker

    RobParker Well-Known Member

    Is this on the default style? We're currently getting quite a few reports of this on our site since moving to 1.2.2. but it seems to be mostly the custom style. The default style seems fine.
  5. fist34

    fist34 Member

    Running latest version of XenForo. Default style.

    Oddly this seems to go away sometimes. I can't deduce a pattern. Also, list bullets are lost when I post as well.
  6. fist34

    fist34 Member

    BTW I had the exact same problem here when I was posting my original message, but right now no keypresses are being lost. Since it was happening here, it's not likely due to something unique to my install, especially since I am not using a custom style...
  7. Mike

    Mike XenForo Developer Staff Member

    I can't reproduce this issue with IE11 on Win7. I'm still going to check it on Win8.1 though unfortunately it may be something down to just slow performance. I'm not sure much can really be tweaked if that's the issue.
  8. DragonFlames

    DragonFlames Active Member

    I have to report the same problem. I find that my messages are losing characters ever since I changed to IE11.

    I use ie11, Windows 81, and the current Xenforo. I typed Windows 8.1 ther - so you can see teproblem. Ther and teproble are further examplesof it. The space there an .. oh I will give up trying... :)

    Chrome and Firefox work fine both here and on my system. IE11 shows me the problem here and on my sstem.

    I do type very fast but that has always been fine in everything until IE11.

  9. TheComputerGuy

    TheComputerGuy Active Member

    I'm actually having users post this same problem, and I thought they were crazy...it was confirmed with the IE11...but still.
  10. TheComputerGuy

    TheComputerGuy Active Member

    Has anyone else had this issues?
  11. DragonFlames

    DragonFlames Active Member

    Testing testing testing testing testing the typing here seems to be working fast/fine for me at this moment and that's odd as I still get this problem all the time on my own system.

    I was getting it here and on my own system and now I am not seeing it here as I type this... so I wonder what changed.

    My computer system is running Windows 8.1 and IE11 and the machine is very fast. I'm not too worried about this as I can work around it and I assume it will probably go away all by itself as something causing it changes at some point.

  12. Bellinis

    Bellinis Active Member

    @Mike. Few of my users are also reporting this characters-missing-behavior when typing a message. (IE11)
    If there's anything more you need to know to track this down, please let me know.
  13. ge66

    ge66 Active Member

    A couple of user have reported the same problems, they have ie11 and win7, we are running xf1.3.1

Share This Page