• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
[SSD] Custom Markup For User

[SSD] Custom Markup For User 1.0.1

No permission to download

tyteen4a03

Well-known member
#4
Fixed. @IcEWoLF Please redownload the addon or rename 3ps_cmfu_settings to 3ps_cmfu_options in your xf_users table. Sorry!

There's permissions and some options, you can't edit user's styling yet. Coming soon...
 

DarkGizmo

Active member
#5
Yeah I have the mod on a test forum gonna get some of the bugs kinked out on there outside of the public before rolling it out onto my public forums as the bug we hit, did infact break the preferences page, so once everything is fixed, it'll be rolled out on Revillution for public testing in a live environment. :)
 

DRE

Well-known member
#8
Okay I installed this and used it but it now shows my staff online, even tho I turned staff online off in bd widget users online block wtf? Disabled for now maybe I'll figure it out later when I'm fully awake.
 

tyteen4a03

Well-known member
#9
Okay I installed this and used it but it now shows my staff online, even tho I turned staff online off in bd widget users online block wtf? Disabled for now maybe I'll figure it out later when I'm fully awake.
You need coffee.

It also semi-takes over some bits of your online sidebar (works best with default one), if you give me a link I might be able to look into it.
 

Inkman

Active member
#11
Just installed this and it gives the same set of options twice in the admin control panel. Uninstalled for now because it also takes away my current usergroup colours.
I was planning on using it for people who have donated so they have permissions to use it only.
 

tyteen4a03

Well-known member
#12
Just installed this and it gives the same set of options twice in the admin control panel. Uninstalled for now because it also takes away my current usergroup colours.
I was planning on using it for people who have donated so they have permissions to use it only.
There are two sets of permissions, one controls what users can use in usernames and one controls what users can use in user titles.

What mods are you using? Did you choose "User Group Styling CSS first" in the options?
 

DarkGizmo

Active member
#17
New update broke my site. Names don't appear anywhere after applying the update. Usernames just completely disappeared and where they should be is simply a comma.

Disabled it for now til a fix is applied.


Edit: Fixed the issue, it was something on my end. :) works fine now.
 
Last edited:

silence

Well-known member
#18
In the UserCP on the edit page:
PHP:
Template Errors: account_preferences

    Invalid argument supplied for foreach() in /xxx/xenforo/library/ThreePointStudio/CustomMarkupForUser/Listener/Template.php, line 15:
    14:    <!--<h3 class="sectionHeader">' . 'Appearance' . '</h3>-->
    15:    ';
    16: $__compilerVar1 = '';
 

tyteen4a03

Well-known member
#19
In the UserCP on the edit page:
PHP:
Template Errors: account_preferences

    Invalid argument supplied for foreach() in /xxx/xenforo/library/ThreePointStudio/CustomMarkupForUser/Listener/Template.php, line 15:
    14:    <!--<h3 class="sectionHeader">' . 'Appearance' . '</h3>-->
    15:    ';
    16: $__compilerVar1 = '';
Are you using 1.2?
 

silence

Well-known member
#20
No, but it only happened the first time I visited it. It's no longer there after setting anything related to the plugin in the UserCP.