1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Squashed view

Discussion in 'Troubleshooting and Problems' started by Morgain, Nov 16, 2011.

  1. Morgain

    Morgain Well-Known Member

    The navigation bars and breadcrumbs area on my forumlist looks squashed- breadcrumbs almopst hidden, sidebar top area affected too.

    but ONLY on the forum list front page and ONLY if I'm logged in.
    Logged out view is fine and any other page view except the front page of nodes.

    Squash problem.png

    See the two views - WRONG above, RIGHT below.

    A <div> missing? I have searched honestly.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If it's just on the main forum page then I would look in the forum_list template first, assuming you've edited that.
     
    Morgain likes this.
  3. Morgain

    Morgain Well-Known Member

    Thanks Brogan. I checked that but the forum_list code only seems to start with the page title.
    My page problem starts above that.

    The top navbar is OK, then the secondary one sits too high, and so does the breadcrumb bar.
    Finally so does the avatar section top of the sidebar.

    I'm sure if you looked at the screenshot I did for just ONE SECOND your expert knowledge would know where to look.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    You also mentioned that it only occurs when logged in.

    So it could be the navigation_visitor_tab template.
    Or it could be a template/notice which is only displayed on the forum_list template to logged in members.
     
  5. Morgain

    Morgain Well-Known Member

    Thank you. I got a bit more confident about reverting and step by step replacing sections to see where it goes wrong.
    It was in sidebar_online_users
     

Share This Page