• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Lack of interest "Spin box" Should Be Renamed

James

Well-known member
#1
I was creating a quick add-on and was looking for the +/- input box for integers and was looking for something more along the lines of "Number" or "Number Scroll"

Spin box isn't really representative of its function... especially considering the numbers don't spin ;)
 

dieketzer

Well-known member
#2
I was creating a quick add-on and was looking for the +/- input box for integers and was looking for something more along the lines of "Number" or "Number Scroll"

Spin box isn't really representative of its function... especially considering the numbers don't spin ;)
well, its known all over the world as 'spinbox' though.
please dont start renaming well known jq plugins. it would make it difficult to source documentation and would be unethical at best.