1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spam cleaner - not showing for all users

Discussion in 'XenForo Questions and Support' started by ineedhelp, Sep 16, 2011.

  1. ineedhelp

    ineedhelp Well-Known Member

    I'm a Super Amin / site owner, but I've noticed that the "Spam" cleaner option for some users in thread replies/posts or in quick profile view by clicking on a user's username or avatar, doesn't show the "Spam" cleaner option.

    Shows for some, but not for all?

    Why is this?

    I've not noticed this before?

    Please help...
     
  2. Floris

    Floris Guest

    That's correct.

    The system is using conditions to recognize who's potentially spam - and not.

    A long term regular member doesn't need to be "spam cleaned".

    Unlike new users who recently signed up and have 1 or 2 posts.
    Screen shot 2011-09-16 at 4.35.36 PM.png
     
  3. ineedhelp

    ineedhelp Well-Known Member

    Clever stuff, it's like an automatic trust system, I like it...

    Instead of creating a new thread, maybe you can give me a quick answer to the following...

    Is there anyway to have custom background to the forums without installing or changing much or any of the default xenforo template, like you have on XenFans?

    Thanks.
     
  4. Floris

    Floris Guest

  5. Floris

    Floris Guest

    admin.php > appearance > templates > make sure the right style is selected > filter on EXTRA > open extra.css
    at the top, add:

    Code:
    html { 	background-color: #c3dbff; }
    body {
    	background-image: url('[B][COLOR=#008000]yourbackgroundimagehere.png[/COLOR][/B]');
    	background-position: bottom center;
    	background-repeat: no-repeat;
    	-moz-background-size: 100%; -o-background-size: 100%; -webkit-background-size: 100%; background-size: 100%;
    }
    disclaimer: This is the "xenfans" way; where there's a bottom centered image that's stretched 100% , with transp in the top of the image, and a background image that it blends into like it's all 1 big image.
     
  6. Floris

    Floris Guest

    You can also quickly go to style properties > general > and set the background image in the right block, html/page/content/ etc - whereever you want it to show.
     
  7. ineedhelp

    ineedhelp Well-Known Member

    So basically i go to:

    admin.php > appearance > templates > scroll down and find EXTRA > open extra.css

    Enter the above code with image location.....

    Right?

    -----------

    Or either do it the other way you just described?

    -----------
     
  8. ineedhelp

    ineedhelp Well-Known Member

    Oh one other thing if you don't mind...

    How can I set the default text font for all posts/replies to Verdana ?

    Because right now it's the standard default text like this text I'm typing this message in.
     
  9. Floris

    Floris Guest

     
  10. Floris

    Floris Guest

    Style Properties
    http://xenforo.com/help/styling/
     
  11. ineedhelp

    ineedhelp Well-Known Member

    Excellent, absolutely the best help support I've received so far.

    Brilliant!!!!!!

    Nothing can be easier to follow than your tutorial video!

    Thank you for taking the time and creating the quick video, ideal!

    Yes I am interested in - useful add-ons, so I'll be checking your site out now!
     
  12. Floris

    Floris Guest

    two great resources for more videos to help you get started with xenforo:

    a) http://vimeo.com/xenforo
    b) http://vimeo.com/xenfans
     
  13. Brogan

    Brogan XenForo Moderator Staff Member

    I should also point out that being an administrator has nothing to do with being a moderator; they are two completely separate roles.

    http://xenforo.com/help/administrators/

    http://xenforo.com/help/moderators/
     
    Floris likes this.
  14. ineedhelp

    ineedhelp Well-Known Member

    ^^^Thanks Bragan...

    Can you tell me where in the Style Properties > General - I would need to enter Verdana, so it becomes the default reply text front for all threads and replies?

    In the Body section under Font Family these are listed: 'Trebuchet MS', Helvetica, Arial, sans-serif

    I had a look at the above styling link, didn't really answer my question,
     
  15. Brogan

    Brogan XenForo Moderator Staff Member

    Message Elements -> Message Text: Font Family
     
  16. Floris

    Floris Guest

  17. ineedhelp

    ineedhelp Well-Known Member

    Excellent, sorted!
     
  18. ineedhelp

    ineedhelp Well-Known Member

    I've added the background, using the standard xenforo method...

    But the background doesn't cover the header area.......

    Is there anyway that I can make the background image cover the entire background of the site, including the header?

    Please let me know.
     

Share This Page