1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Some User Groups Unable to Edit Signatures

Discussion in 'Troubleshooting and Problems' started by Amaury, Jan 2, 2014.

  1. Amaury

    Amaury Well-Known Member

    Self-explanatory.

    The "Edit signature" permission is set to Allow, so they should be able to edit it. They can't even see the Signature link in the account dropdown menu, though, so I tried giving them a direct link, and they get this:

     
  2. Amaury

    Amaury Well-Known Member

    Solved. It had to do with the "maximum" permissions being set limited with a limit of zero.
     
  3. Amaury

    Amaury Well-Known Member

    Okay, new problem: One of our staff members tried adding an image with the image button and got an overlay like this:

    Signature.png
     
  4. Amaury

    Amaury Well-Known Member

    Okay, this has also been resolved. It had to with us having clean URLs (kh-flare.net instead of kh-flare.net/community/index.php), which didn't work, so we had to go back to having index.php in the URL. The problem also denied us access to the admin CP.

    However, I see that http://kh-vids.net/forums/ has clean URLs. How can we make our URLs clean?

     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Amaury likes this.

Share This Page