XF 1.2 Some question for optimizing my forum

#25
Unfortunately not.

Here is what it shows men


Here is my css

Code:
.messageUserBlock .extraUserInfo dl.userField_NitendoNetwork dt {
float: left;
display: none !important;
}
 
Last edited:

Brogan

XenForo moderator
Staff member
#26
You are floating something which is not being displayed.

Apply the float to the element which contains the image.
 

Tracy Perry

Well-known member
#28
I do not understand too, could you guide me with the code, I'm not really specialize in coding.
What he is referring to is you showed code for Nintendo - but your example shows for xBox and PlayStation. Do you have similar code for each one of those in your EXTRA.css?
 

Jeremy

Well-known member
#29
Unfortunately not.

Here is what it shows men


Here is my css

Code:
.messageUserBlock .extraUserInfo dl.userField_NitendoNetwork dt {
float: left;
display: none !important;
}
I'm sorry, I misread the original CSS. Use this:
Code:
.messageUserBlock .extraUserInfo dl.userField_NitendoNetwork dd {
  float: right;
}
It places them to the right, floating left doesn't seem to work.
 

Lisa

Well-known member
#35
Your code appears to be severely messed up. You might want to fix those issues before focusing on the gamer images.

mesedup.png
 
#40
I'm not very good at coding, could you tell me or place the margin-right

Here is my code

Code:
.messageUserBlock .extraUserInfo dl.userField_Playstation dt {
float: left;
display: none !important
}

.messageUserBlock .extraUserInfo dl.userField_Playstation dd {
  float: right;
}
 
Top