1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 [SOLVE] Addon installation take too long time

Discussion in 'Troubleshooting and Problems' started by nicquehen, Dec 22, 2013.

  1. nicquehen

    nicquehen Member


    I have migrate my forum in a new dedicated server (i3 / 16gb/ssd) on a fresh debian installation, since, addon/extension installation take too long time (usually more 1 hours ! )

    The admin.php?tools/run-deferred run good but i don't know why so long.

    I don't have any errors in the server log and also don't have a lot of extensions.

    What do you think about that?
  2. Sheratan

    Sheratan Well-Known Member

    no error or any information in /var/log ?
    what version of php do you use?
    what webserver do you use?
  3. Jeremy

    Jeremy XenForo Moderator Staff Member

    How many styles and languages do you have?
  4. nicquehen

    nicquehen Member

    PHP Version 5.4.4-14+deb7u7

    Don't have any error in the error.log of apache 2.

    I haver only one langage but yeah the process taking long is "Expression" maybe i should be reinstall it ? (it was have it in the old server don't have any problem). Yet i'm deleting old template i having to see if it better.
  5. Mike

    Mike XenForo Developer Staff Member

    What steps are taking long? (What text is it showing specifically? The number of "." at the end of specific steps is relevant.)

    Generally, this simply indicates that your disk write speed is really bad. There will be some CPU dependency, but disk writes are the most significant here. This can be tuned in MySQL or even with some /etc/fstab changes (but that's much more fundamental).
  6. nicquehen

    nicquehen Member

    Found it ! TMS was the addon in cause i uninstall it and don't have any issues

Share This Page