1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Soft Responsive [Paid] 3.4.11

Light responsive style with shadows

  1. Arty

    Arty Well-Known Member

    Arty submitted a new resource:

    Soft Responsive (version 1.0) - Light responsive style with shadows

    Read more about this resource...
  2. Shelley

    Shelley Well-Known Member

    This looks absolutely great Arty. Excellent job. :)
  3. Chris D

    Chris D XenForo Developer Staff Member

    Wow, that is awesome work (y)
  4. pipedreams

    pipedreams Active Member

    This looks amazing! A big well done!

    Will buy this for sure when I get paid next :)
  5. FredC

    FredC Well-Known Member

    This ranks as some of my favorite work to date.. I hope to have an opportunity to buy it for a new project next year.
  6. Sheldon

    Sheldon Well-Known Member

    Before I purchase....

    I remember reading something about releasing the "responsive framework" or something to that effect.

    Is there a timeframe on the layout? I can go with these colors, that isn't the issue... Just wondering if the module add-ons will work with this as well.
  7. Arty

    Arty Well-Known Member

    Thank you!
    I don't have time frame because I have no idea how long it will take. Now that I have released style, I will start working on add-on immediately. My guess is it will take 2-3 weeks.
  8. Sheldon

    Sheldon Well-Known Member

    Ok, promise last question.

    You mentioned add-on blocks... I assume they will work for this style as well?
  9. Arty

    Arty Well-Known Member

    Probably they will. I'll try to make it configurable, so admin could select which modules should work with which styles.
    Sheldon likes this.
  10. Sadik B

    Sadik B Well-Known Member

    Hi Arty, not needing a new style, but I am just posting here to say this is an amazing piece of work! Very very well done!
  11. Sheldon

    Sheldon Well-Known Member


    Playing with ColorizeIt. This is perfect. (y)
  12. Sheldon

    Sheldon Well-Known Member

    I absolutely love this.

    Takes TaigaChat, corrects it to display regardless of the size.
    Post Ratings show, doesn't seem all distorted.

    Only issue at the moment, the new smilie category add-on isn't playing nice on mobile with my S3. they will not post after selecting them for some reason.
    Digital Doctor, Sylar and Shelley like this.
  13. Arty

    Arty Well-Known Member

    Can you post link to that add-on?
  14. Sheldon

    Sheldon Well-Known Member

  15. kkm323

    kkm323 Well-Known Member

    Amazing job I simply love it.
    Shelley likes this.
  16. Arty

    Arty Well-Known Member

    Smilies add-on works on small screen.

    Problem with mobile devices is XenForo does not show WYSIWYG editor on it. I'm not sure why; maybe its because of small screen, maybe its because of touch events. I couldn't find where XF checks it. It is actually a good thing, imagine having editor controls in addition to keypad on tiny screen.

    Few tweaks for that add-on: add this code to extra.css
    @media only screen and (max-width: 940px), only screen and (max-device-width: 940px)
        xenForm .dc_smileymanager_container
            border-radius: 6px;
            border-top: 1px solid #CCCCCC;
            margin: 5px 29px 0 !important;
    I see you've customized title bar on your forum. In forums list it touches first forum's header, making it look rather ugly. I suggest adding this to extra.css
    .titleBar { margin-bottom: 5px; }
  17. Sheldon

    Sheldon Well-Known Member

    I hadn't got around to that part yet, was working on the shoutbox.

    The smilies didn't work for me...
  18. Arty

    Arty Well-Known Member

    Works for me. It is few pixels off because posting form extends a bit beyond its limit so make it more usable.

    I was wrong about WYSIWYG editor requirement, that add-on works fine without it.

  19. Sheldon

    Sheldon Well-Known Member

    Yeah, I can get them to show, that isn't a problem. My issue, when I select a smilie to post, it takes me to the top of the page, and doesn't insert the smilie in the text area.
  20. Arty

    Arty Well-Known Member

    Oh, I see. Confirmed.

    Its a bug in add-on. Switch from WYSIWYG mode to BBCode mode (click "A" in top right corner) on desktop browser, then click any smilie in that add-on. It won't work.

Share This Page