1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Social Connect (Facebook) [Paid] [Deleted]

Discussion in 'Add-on Releases' started by Chris D, Dec 14, 2012.

Thread Status:
Not open for further replies.
  1. Chris D

    Chris D XenForo Developer Staff Member

    Chris Deeming submitted a new resource:

    Social Connect (Facebook) (version 2.1) - Let your members connect to Facebook to post their new threads, trophies and statuses

    Read more about this resource...
     
  2. The Forum Heroes

    The Forum Heroes Well-Known Member

    Can these settings to post to timeline etc also be set when a member first registers using FB Connect since they link there account at that time.
     
  3. Chris D

    Chris D XenForo Developer Staff Member

    Yes. Next update.
     
  4. Chris D

    Chris D XenForo Developer Staff Member

  5. Chris D

    Chris D XenForo Developer Staff Member

    I said next update. Unfortunately this isn't as straight forward as I'd hoped so I need to do some further testing on this. Sorry.
     
  6. 0xym0r0n

    0xym0r0n Well-Known Member

    Not sure what happened. I went to like another person's status via the site and I got this error

    Other than that I love it!
     
  7. Chris D

    Chris D XenForo Developer Staff Member

    Hmm... cannot replicate.

    Are you using version 2.2?

    Where did you "Like" their status? On their profile page?
     
  8. 0xym0r0n

    0xym0r0n Well-Known Member

    Yes, on their profile page.
    Just installed the latest update *as I bought it today*
    Maybe I should re-install?
     
  9. Chris D

    Chris D XenForo Developer Staff Member

    I've just joined your forum and I'm liking people's posts and it's working fine.

    Is this causing an error every time you like, or only once?
     
  10. Chris D

    Chris D XenForo Developer Staff Member

    Ok. I'm getting the error now on this guy's profile: http://reddead.us/members/3269/

    EDIT: Interesting bug. It's not that guy's profile at all. It's because I have now connected my account to Facebook... so I will need to do some more testing. Thanks for reporting.
     
    0xym0r0n likes this.
  11. 0xym0r0n

    0xym0r0n Well-Known Member

    Okay I replaced all the files and it still doesn't work.

    My profile is connected to facebook and it creates the error. When I unlink I can like a profile status. SO I liked yours when unlinked and then linked again to try and unlike it. Got the same error.
     
  12. 0xym0r0n

    0xym0r0n Well-Known Member

    No worries. Luckily for me most of my users don't like a status and just comment. So I'll keep it in use anyways.
     
  13. Chris D

    Chris D XenForo Developer Staff Member

    I don't know what's involved in fixing it yet, but rest-assured I look after my customers :) This will be fixed ASAP :)
     
    0xym0r0n likes this.
  14. 0xym0r0n

    0xym0r0n Well-Known Member

    I have full confidence in you! No worries!
     
  15. Chris D

    Chris D XenForo Developer Staff Member

    0xym0r0n likes this.
  16. The Forum Heroes

    The Forum Heroes Well-Known Member

    Any update on this? If you need a tester too let me know (y)

    Off topic but while I have your attention, any update on inviter to not get your FB banned?
     
  17. Chris D

    Chris D XenForo Developer Staff Member

    Updates, as always, will be posted when I have them (y)
     
  18. 0xym0r0n

    0xym0r0n Well-Known Member

    I made a lengthy post on my site and it auto posted to facebook ( I know I can turn this off) but I'd like it if the post was truncated so it'd pull the facebook users to the site.
    OH and if it removed the attachment BBcode.

    Ex.

    "Blah blah blah blah blah blah etc etc etc etc... read more @ http://www.thisXFsite.example"

    No rush and no demand just dropping a thought :)
     
  19. 0xym0r0n

    0xym0r0n Well-Known Member

    Ah another thing I do really want...

    Turn off option via the page you're on and about to post from.
    Respect node permission - I just made a post via admin only forum and it posted to my Facebook!
     
  20. Chris D

    Chris D XenForo Developer Staff Member

    That's a good point...

    I am adding checkboxes in the next version anyway so you can control from the page you're on whether it posts or not.
     
    0xym0r0n likes this.
Thread Status:
Not open for further replies.

Share This Page