1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Smilies showing up weird..

Discussion in 'Styling and Customization Questions' started by Tott3, Nov 9, 2014.

  1. Tott3

    Tott3 Active Member

    Hi, when I hit the "Smilies" button, they show up like this instead of horizontal.. why is it like this and how can I fix it?
     
  2. Andrej

    Andrej Well-Known Member

    I don't see any screenshot?
     
  3. Tott3

    Tott3 Active Member

    Forgot to add the picture :p

    [​IMG]
     
  4. Martok

    Martok Well-Known Member

    I see that the editor icons aren't the standard ones (looks like Font Awesome ones). Is that an add-on you're using or have you done some code edits? If so try disabling the add-on or reverting the code edits so you get the standard editor and icons back, then see if the issue still occurs.
     
  5. Tott3

    Tott3 Active Member

    I haven't done any code changes, I'm using the flat awesome theme. Could try disable some addons when I get back home, but don't think I got any addon that would effect this as it's pretty much a clean install with XenPorta and a theme only.
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    If they display correctly in the default style then it's a style issue.
     
  7. Tott3

    Tott3 Active Member

    Yeah, it appears to be a style issue. Cheers.
     
  8. iGloo'

    iGloo' Member

    Have you tried to disable all addons? I use the FlatAwesome style and there is no issues for me. (Running Xenforo 1.4)
    [​IMG]
     
  9. Tott3

    Tott3 Active Member

    I double checked the theme resource page and it says it supports Xenforo 1.3 and 1.4 so I guess that's where the problem lies.
     
  10. iGloo'

    iGloo' Member

    Yeah, the smilies pop-up wasn't the same if I remember, in 1.2 and before.
    You should juste upgrade to 1.4 :p
     

Share This Page