• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Smilie Sprites SQL File [Deleted]

Sheldon

Well-known member
#1

MattW

Well-known member
#3
Will this cause duplicates for the ones we already have? or will it just overwrite?
You'll need to truncate the smilies table first, otherwise you'll get a duplicate key error when you try to import them.

"Duplicate entry '1' for key 'PRIMARY'"
 

Eoj Nawoh

Active member
#6
Nvm, I found the issue, when downloading the sprite sheet, you must ensure that the image is full scale before doing so, otherwise it messes it all up.

Thanks for the great work stewart!
 
#9
Hi stewart and thanks a lot for this resource.
I don't know if this happens only to me but in my case smileys of the last row of the sprite file are not shown in smiley mngmt area of Xenforo.
 

Sheldon

Well-known member
#10
Hi stewart and thanks a lot for this resource.
I don't know if this happens only to me but in my case smileys of the last row of the sprite file are not shown in smiley mngmt area of Xenforo.
Go in, edit a smilie. Do nothing. Hit save. Go back in, they should appear.
 
#11
Go in, edit a smilie. Do nothing. Hit save. Go back in, they should appear.
Maybe i found the issue. Actually this issue is not only for the last row but for some smiley that have a starting slash / in the url pointing the sprite file.

/styles/default/xenforo/xenforo-extended-sprite.png

when i use styles/default/xenforo/xenforo-extended-sprite.png the file is pointed correctly
 

Sheldon

Well-known member
#20