1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Small Bugs in Chrome for Android

Discussion in 'Resolved Bug Reports' started by Hoffi, Nov 25, 2011.

  1. Hoffi

    Hoffi Well-Known Member

    I just received my Android Tablet and testet out XF on this.

    The front End works perfect, expect the WYSIWYG Editor. Only the Standard Editor works with my Pad.

    In Admin Panel there are some minor Problems.

    The Admin-Search did not work. If I open the Textbox, the Keyboard is shown up, and disappers direcly. It's not possible to enter some text.

    In the Options some "Delete Icons" are moved a bit to the left.
  2. Jeremy

    Jeremy XenForo Moderator Staff Member

    For the WYSIWYG editor, they disable that for mobile phones. Its the same on iOS.
  3. Hoffi

    Hoffi Well-Known Member

    No, it's anable on my Android Pad. I must manually switch to standard Editor.
  4. ChemicalKicks

    ChemicalKicks Well-Known Member

    Another tip is to have plugins on demand rather than enabled.
  5. Mike

    Mike XenForo Developer Staff Member

    I've only got an Android phone, not a tablet.

    I can't reproduce the WYSIWYG editor issue. If you can get your browser's user agent string, that would be helpful.

    I can confirm the admin search issue.

    I can't reproduce the icons issue, but I may have just fixed it based on another bug report.
  6. Mike

    Mike XenForo Developer Staff Member

    Fixed the admin search issue.

Share This Page