• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Sitemap setup 1.4

RoldanLT

Well-known member
#2
UN-install completely your sitemap addon.
Delete all related addon files including /sitemap/* folder

Check your settings Here: /admin.php?options/list/sitemap
Then Rebuilt XML Sitemap here: /admin.php?tools/rebuild

Then submit your sitemap url on Google Webmaster Tools: /sitemap.php

And it on your robots.txt like this: https://www.phcorner.net/robots.txt
 

tommydamic68

Well-known member
#3
After submitting the Sitemap on September 12th, It has not been updated in Google. Is that on googles end or something with Xenforo? My other site map with the add on updated daily.

Screen Shot 2014-09-14 at 6.02.22 AM.png
Screen Shot 2014-09-14 at 6.00.48 AM.png
 

Sunka

Well-known member
#6
It is default. If you want to change it (let say "every day") you can easily change it in cron options for sitemap. But remember to change it again every time after you update XenForo
 

tommydamic68

Well-known member
#7
It is default. If you want to change it (let say "every day") you can easily change it in cron options for sitemap. But remember to change it again every time after you update XenForo
Thanks - yes I understand where to change it, just trying to figure out the most optimal setting. My site averages 5-10 discussions and 100 messages a day (new content). Perhaps daily is too much in my case.
 

Chris D

XenForo developer
Staff member
#9
I believe the folder being referred to is the one from the old sitemap add-on which was commonly used before we added it to XF in 1.4.