1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site Contains Malware

Discussion in 'Server Configuration and Hosting' started by Irishkop, May 8, 2016.

  1. Irishkop

    Irishkop Member

    My members are getting this message when they try to load my site. I have turned the ads off and requested a review and that did not work so its not the ads. My hosting company have done a scan and said nothing is showing for them here is what they said.

    I've did a scan over your account and the result showing as clean.

    May 08 09:34:01 raptor maldet(10772): {scan} scan completed on public_html: files 31452, malware hits 0, cleaned hits 0, time 89s
    May 08 09:34:01 raptor maldet(10772): {scan} scan report saved, to view run: maldet --report 160508-0932.10772

    Google is not helping to isolate the issue either as I get this message.

    These pages contained harmful content. Unfortunately, the malicious code within the page could not be isolated.
    Any help would be appreciated.
  2. Chris D

    Chris D XenForo Developer Staff Member

    Google has a page that allows you to check a site and give you more info:

    The specific details are:
    I can't see anything that could send visitors to that URL, though this is the kind of thing that rouge advertising could do.

    As long as you and your hosts are sure this is a false positive, you can request a re-review:
  3. Irishkop

    Irishkop Member

    Thanks, I will submit another review and see how it goes.
  4. Irishkop

    Irishkop Member

    Google gave me the all clear again. Lets hope it stays like that.
    Chris D likes this.

Share This Page