1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

should i delete the install folder?

Discussion in 'XenForo Questions and Support' started by TNCclubman, Dec 4, 2010.

  1. TNCclubman

    TNCclubman Well-Known Member

    everytime i upgrade?
  2. Mike

    Mike XenForo Developer Staff Member

    No need to, though there's really no harm if you do. Installation is locked and the upgrade is password protected.
    Terrorz likes this.
  3. Kaiser

    Kaiser Well-Known Member

    Thanks that answers a question I had.
  4. TNCclubman

    TNCclubman Well-Known Member

    thanks Mike
  5. thegleek

    thegleek Member

    I dunno... Being a guest without authentication, going to that link directly at:


    results in this:


    And that scares me enough that any anonymous user can hit that 'Rebuild Master Data' button or... the 'click here' link...

    So my temp solution to this is: chmod 0000 install/
  6. mjp

    mjp Well-Known Member

    You must have some kind of cookie/cache issue, because I get the "Upgrade System Login" page when I go to /install when I'm not logged in.
  7. thegleek

    thegleek Member

    So I was... meh! I loaded up Google Chrome (an installed brower that I NEVER use), plugged in the url, and this is what i got:

  8. Brogan

    Brogan XenForo Moderator Staff Member

    Indeed, the option to upgrade/rebuild will only appear if you have sufficient priveleges and are logged in.

Share This Page