1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Share buttons broken?

Discussion in 'Styling and Customization Questions' started by Orzo Network, Dec 30, 2015.

  1. Orzo Network

    Orzo Network Member

  2. Solidus

    Solidus Well-Known Member

    Place the tag in page_container
     
  3. Orzo Network

    Orzo Network Member

    I did, still broken.
     
  4. Solidus

    Solidus Well-Known Member

    View the page source of each, a lot is missing from that addon, like this,

    Code:
    http://e-drama.org/css.php?css=SV_rrssbDefault,fa_socialicons,login_bar,node_category,node_forum,node_list,sidebar_share_page,thread_list_simple&style=2&dir=LTR&d=1451437226
     
  5. Orzo Network

    Orzo Network Member

    It must be somewhere, since it loads on the other pages.. What code am I missing from the home page? Sorry if I sound rude.
     
  6. Solidus

    Solidus Well-Known Member

    There's quite a lot. View the source of each page and search for "rrssb". Not something you want to manually fix.
    Perhaps disable/re-enable the addon. May be a style specific issue, I don't have this problem.
     
  7. Orzo Network

    Orzo Network Member

    Tried all that, must be the style itself on pages where there are sub forums.
     
  8. Orzo Network

    Orzo Network Member

    Ok, changed the theme to the default theme, same place to paste the code.

    Same issue. Its not the theme.
     

Share This Page