1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Server error

Discussion in 'Troubleshooting and Problems' started by tommydamic68, Nov 22, 2014.

  1. tommydamic68

    tommydamic68 Well-Known Member

    not sure if this is an add on causing this, I didn't see an add on file.

    Code:
    Error Info
    Zend_Db_Statement_Mysqli_Exception: Mysqli statement execute error : Deadlock found when trying to get lock; try restarting transaction - library/Zend/Db/Statement/Mysqli.php:214
    Generated By: Unknown Account, Yesterday at 5:48 AM
    Stack Trace
    #0 /home/admin/public_html/community/library/Zend/Db/Statement.php(297): Zend_Db_Statement_Mysqli->_execute(Array)
    #1 /home/admin/public_html/community/library/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Statement->execute(Array)
    #2 /home/admin/public_html/community/library/XenForo/Model/Deferred.php(111): Zend_Db_Adapter_Abstract->query('\r\n\t\t\tINSERT INT...', Array)
    #3 /home/admin/public_html/community/library/XenForo/Application.php(1455): XenForo_Model_Deferred->defer('Cron', Array, 'cron', false, 1416567019)
    #4 /home/admin/public_html/community/library/XenForo/Model/Cron.php(398): XenForo_Application::defer('Cron', Array, 'cron', false, 1416567019)
    #5 /home/admin/public_html/community/library/XenForo/Deferred/Cron.php(39): XenForo_Model_Cron->updateMinimumNextRunTime()
    #6 /home/admin/public_html/community/library/XenForo/Model/Deferred.php(256): XenForo_Deferred_Cron->execute(Array, Array, 7.9999969005585, '')
    #7 /home/admin/public_html/community/library/XenForo/Model/Deferred.php(390): XenForo_Model_Deferred->runDeferred(Array, 7.9999969005585, '', false)
    #8 /home/admin/public_html/community/library/XenForo/Model/Deferred.php(335): XenForo_Model_Deferred->_runInternal(Array, NULL, '', false)
    #9 /home/admin/public_html/community/deferred.php(23): XenForo_Model_Deferred->run(false)
    #10 {main}
    Request State
    array(3) {
      ["url"] => string(44) "http://mysite.com/community/deferred.php"
      ["_GET"] => array(0) {
      }
      ["_POST"] => array(4) {
        ["_xfRequestUri"] => string(29) "/community/admin.php?add-ons/"
        ["_xfNoRedirect"] => string(1) "1"
        ["_xfToken"] => string(8) "********"
        ["_xfResponseType"] => string(4) "json"
      }
    }
    
     
  2. Mike

    Mike XenForo Developer Staff Member

    You can disregard that particular error.
     
    tommydamic68 likes this.

Share This Page