XF 1.5 Server error when upgrading

tommydamic68

Well-known member
#1
Hello,

I just upgraded to the latest version of Xenforo 1.5.11. However, when trying to complete the upgrade I am getting this server error.

Code:
Server Error

file_put_contents(/home/admin/public_html/community/internal_data/templates/S.0,L.0,account.css.php): failed to open stream: Permission denied

XenForo_Application::handlePhpError()
file_put_contents() in XenForo/Template/FileHandler.php at line 95
XenForo_Template_FileHandler->_saveTemplate() in XenForo/Template/FileHandler.php at line 50
XenForo_Template_FileHandler::save() in XenForo/Model/Template.php at line 1695
XenForo_Model_Template->_insertCompiledTemplateRecord() in XenForo/Model/Template.php at line 1605
XenForo_Model_Template->compileAndInsertParsedTemplate() in XenForo/Model/Template.php at line 1379
XenForo_Model_Template->compileTemplateInStyleTree() in XenForo/Model/Template.php at line 1329
XenForo_Model_Template->compileNamedTemplateInStyleTree() in XenForo/Model/Template.php at line 1268
XenForo_Model_Template->compileAllTemplates() in XenForo/Deferred/Template.php at line 36
XenForo_Deferred_Template->execute() in XenForo/Deferred/Atomic.php at line 66
XenForo_Deferred_Atomic->execute() in XenForo/Model/Deferred.php at line 295
XenForo_Model_Deferred->runDeferred() in XenForo/Model/Deferred.php at line 429
XenForo_Model_Deferred->_runInternal() in XenForo/Model/Deferred.php at line 355
XenForo_Model_Deferred->runByUniqueKey() in XenForo/Install/Controller/Abstract.php at line 34
XenForo_Install_Controller_Abstract->_manualDeferredRunner() in XenForo/Install/Controller/Upgrade.php at line 221
XenForo_Install_Controller_Upgrade->actionRunDeferred() in XenForo/FrontController.php at line 351
XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
XenForo_FrontController->run() in /home/admin/public_html/community/install/index.php at line 18
 
Top