1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Serious posting problem... Urgent please!

Discussion in 'Troubleshooting and Problems' started by Mark7, Mar 20, 2015.

  1. Mark7

    Mark7 New Member

    We have a new Xenforo forum converted in the last few weeks from vb5.

    Last night we started having an issue where someone posts a new thread, (I have not been able to nail down any particular forum) and instead of the post showing up in that new thread, it shows up as the first, or second post in an existing (random) thread somewhere else on the board!

    The problem started when I asked one of our admins to create a new sub forum, though this MAY be just a coincidence. Again, I am not sure what the hell is going on at this point... but it is going to make a mess!

    COULD the way the forums are number for listing purposes cause this problem? I see he has the categories numbered say... 10 to 150 (by 10's) and then he will put forums in categories, again starting with 10 (through whatever) in each category.

    In other words, on category (X) 10 there may be 5 forums numbered 10-20-30-40-50...

    Then in category (Y) 20 he may have another 5 forums numbered the same 10-20-30.... and so on.

    Is this proper, and if not could this be causing this issue?

    Please advise quick!!!
  2. Brogan

    Brogan XenForo Moderator Staff Member

    The forum numbering shouldn't have any involvement in the issue.

    I suspect the problem may be due to the initial double import.
    Who did it for you and how did they do it?
  3. Mark7

    Mark7 New Member

    Thanks for the reply Brogan.

    Fernando at todo10 did the conversion. I did have him move few threads that were lost from a test forum we had running to the final conversion under our license later. That is a long story.

    What do we need to do to make it stop? It is so random!
  4. Mark7

    Mark7 New Member

    Oh... and it doesn't involve any of the threads he replaced. Just random threads and seems to happen when starting new threads as opposed to posting replies.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    I would have to refer you to the person who did the import.

    Something clearly isn't right with the database.
  6. Mark7

    Mark7 New Member

    Thanks... I will point him to this thread.

Share This Page