1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awaiting Feedback RTL: drop-down menus should open to the right side

Discussion in 'Resolved Bug Reports' started by rellect, Mar 17, 2012.

  1. rellect

    rellect Well-Known Member

    I've noticed that drop-down menus open to the left in LTR and RTL as well. I think that in RTL lang it should be open to the right side.

    - I hope this is the correct forum to post design issues.
  2. Vincent

    Vincent Well-Known Member

  3. rellect

    rellect Well-Known Member

    Yes, I run 1.1.2 and have this problem.
  4. Vincent

    Vincent Well-Known Member

    Then it just wasn't fixed properly last time, I'm sure it will be in 1.1.3 :)
  5. Brogan

    Brogan XenForo Moderator Staff Member

    You should associate your forum account with your licence then.

    You are not currently showing as a customer.
  6. rellect

    rellect Well-Known Member

    It is friend's forum. I'm just help him out with customization.
  7. Mike

    Mike XenForo Developer Staff Member

    Screenshot and URL?
    aiman.h.kallaf and Brogan like this.
  8. rellect

    rellect Well-Known Member

    Attached and there is no active URL, I'm working in localhost.

    Attached Files:

    • ss.png
      File size:
      29.5 KB
  9. Brogan

    Brogan XenForo Moderator Staff Member

    You said above "It is friend's forum. I'm just help him out with customization."

    So what's the URL to your friend's active forum?
    DroidHost and aiman.h.kallaf like this.
  10. DroidHost

    DroidHost Well-Known Member

    Hi Mike ,,
    This thread should be closed ...
    as I am running 1.1.2
    and it is right :) !

    below is a screen shot from 1.1.2 forum .... http://www.xenextend.com/ ....
    rtl menu.png

    he is using old Nulled version ! :(

    but he account menu is the only one defected
  11. DroidHost

    DroidHost Well-Known Member

  12. rellect

    rellect Well-Known Member

    He provided me the files. The fact that I'm help him with customization doesn't mean that it must be a live site.
    I didn't ask him if he has a license because it's none of my business.
    This is a bug report, not a support ticket. It may affect others, not just me.
    If you're concerned that we go live with nulled version, I can guarantee you that I will check this license thing before.

    As you can see in my screenshot, and now I can clarify my report, only the user drop-down menu isn't align correctly. The rest looks ok. I just assumed that also the rest not align correctly but it was mistake.
  13. Brogan

    Brogan XenForo Moderator Staff Member

    Which is itself in breach of the licence terms.
    It's quite clear you're using a nulled copy.
    You can easily dispel that by providing a valid URL.
    The fact that you haven't done so despite being asked several times by staff says it all.

Share This Page