• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Rich Text Editor issue

Jake Sully

Active member
#1
Hi,

Rich Text Editor wont show on my forum it shows up fine for everyone else on my forum but not under my account it refuses to show :( i even got Use Rich Text Editor checked in on my account preferences and still it wont show :(

Whats wrong?

/Thanks
 

Slavik

XenForo moderator
Staff member
#2
Hi,

Rich Text Editor wont show on my forum it shows up fine for everyone else on my forum but not under my account it refuses to show :( i even got Use Rich Text Editor checked in on my account preferences and still it wont show :(

Whats wrong?

/Thanks
You haven't by any chance clicked the "Use BB Code Editor" button have you?
 

Jake Sully

Active member
#3
don't even get that text at all on my forum :/ have been looking around create new topic page but no such txt saying anything about use this or that :/

and no i have not, for some reason i never got rich editor in the first place :/ when i was supposto have 1.
 

Jake Bunce

XenForo moderator
Staff member
#4
Does it work if you login to a different account using your same computer / browser? There is the possibility of a client problem, such as javascript being disabled in your browser.
 

Jake Sully

Active member
#7
well i saw topic about this issue and what i could see is some 1 else had problem as well but when they used their mobile the rich text editor showed up on their mobile device so it think it does show up on ipad and mobile device as well.

P.S i just made new forum account and i don't any Rich Text Editor on it as well :/ both accounts gives the same result :(

NOTE: okay i also tried it on IE 9 and strange thing is Editor appears fine on IE 9, so i checked if javascript was off on my chrome and it isn't and i have cleared my cache also wont work still not rich editor :(