1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Reverting Outdated Templates

Discussion in 'Troubleshooting and Problems' started by Diana, Jan 9, 2012.

  1. Diana

    Diana Active Member

    I'm showing a list of outdated templates after upgrading to 1.1.1

    I've read that I need to "revert" them. How is that done?
  2. Diana

    Diana Active Member

    I'm coming across a number of problems. Don't know if they're related to the outdated templates and I don't want to start another thread for each little thing. So I'll just list them here as I find them.

    • can't upload thumbnails (all other uploads work)
    • stickys don't work

    There may be more...
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Admin CP -> Appearance -> Templates

    Click the red X to revert a template.

    Yes, those problems can be caused by outdated templates.
  4. Diana

    Diana Active Member

    oy vey, it's a good thing I did a backup :rolleyes:

    I'm going to start again tomorrow and think about if I want to revert all the templates (about 30 of them) on my custom style, because reverting all of them throws everything I've worked so hard to do completely out of wack.
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Obviously after reverting you will need to reapply any customisations you have made to those templates.
  6. Diana

    Diana Active Member

    Brogan, the problems I'm having are apparently related to the custom skin and no reflection on xenforo. I don't want anyone who is as paranoid as I am about doing upgrades to be alarmed. Surprisingly, the upgrade went without a hitch, and I was amazed that most of the addons still worked. I was also pleased to find that the upgrade fixed the bug in Firefox 9. I realized that I would have to make adjustments, I just wasn't prepared to see the custom skin fall apart at the seams. I've had problems with one addon before -- aligning the countdown -- and I think this is the major culprit. I'm sure the skin designer will know how to fix this, as he has done so before.

    Another problem I had is that I think not all the files were uploaded. So I'm going to start over, on a test site, and see how that goes.

    Xenforo is just amazing, and so is the support team. Jake consistently lives up to his title. Don't know what I'd do without him ;)
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Before upgrading the software, you should always confirm that any add-ons or styles you are using have also been upgraded to work with the latest release.
  8. Diana

    Diana Active Member

    I'm on my second attempt at upgrading. This time there aren't any red X's.

Share This Page