• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Restore 'New'-Button For Template Modifications 1.0

No permission to download

rellek

Well-known member
#1
rellek submitted a new resource:

Restore 'New'-Button For Template Modifications - Enable 'Create Template Modification' button for everyone - even if not in debug mode

This little 'add-on' is in fact more a little template modification than an 'add-on'. This one removes the check for the permission that wraps the display of the 'Create Template Modification' button. The permission itself is not touched.

Why that?
Somewhen between XF 1.2 RC1 and 1.2 Final they went out and disabled that button for everyone unless they are in debug mode. So if you do not want to fiddle around with your address bar, you can install that addon.

References:...
Read more about this resource...
 

rellek

Well-known member
#3
This addon gives you the the button for a new template modification back even if you are not in debug mode. So if you just want to add a new template modification, you do not need another addon then.
 

TsinJu

Well-known member
#6
Guessed so, thats why i asked, but nothing here.
Well you are in Debug Mode. Try turning it off and see if you still have that Button?!
 

rellek

Well-known member
#7
I downloaded it from here and it works. Did you apply template changes on admin templates when you were in debug mode?
 

TsinJu

Well-known member
#8
I have not done any Changes so far, just imported xenforo to xenforo and also here just Nodes and Users & Permissions.

Edit: Not working for me
 
Last edited: