1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Resource Manager

Discussion in 'Resource Manager Support' started by BrokenChaos, Jul 8, 2016.

  1. BrokenChaos

    BrokenChaos Member

    I am trying to add a resource and getting this error...


    Mysqli statement execute error : Field 'xfa_rmmp_cgv' doesn't have a default value
    1. Zend_Db_Statement_Mysqli->_execute() in Zend/Db/Statement.php at line 297
    2. Zend_Db_Statement->execute() in Zend/Db/Adapter/Abstract.php at line 479
    3. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 574
    4. Zend_Db_Adapter_Abstract->insert() in XenForo/DataWriter.php at line 1638
    5. XenForo_DataWriter->_insert() in XenForo/DataWriter.php at line 1627
    6. XenForo_DataWriter->_save() in XenForo/DataWriter.php at line 1419
    7. XenForo_DataWriter->save() in XenResource/ControllerPublic/Resource.php at line 1188
    8. XenResource_ControllerPublic_Resource->actionSave() in XenForo/FrontController.php at line 351
    9. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 134
    10. XenForo_FrontController->run() in /home/rimbit/public_html/index.php at line 13
    Anyone know what i need to do to fix it :whistle:
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    "xfa_rmmp_cgv" isn't a field that we add as part of the Resource Manager.

    Therefore, this is likely an issue with an add-on.

    Due to the nature of the message, it actually could be an add-on that you have either recently removed or an add-on you have disabled; either way, it's likely an add-on related to the Resource Manager so hopefully that narrows it down a bit.
     
  3. BrokenChaos

    BrokenChaos Member

    Thanks.. I think its a marketplace extension :)
     

Share This Page